7 Days to Die Wiki
Advertisement
7 Days to Die Wiki

I was playing splitscreen with my gf when the game suddenly crashed. She was at the base using the forge and i was outside trying to kill a pig. We loaded back into the game and noticed right away that the entire area surrounding 2nd player had been reset as if it was day one. All of our loot vanished, everything we did gone just like that. Since this happend we dont want to play anymore because nothing will save and stay saved. It was day 25 and my gf was 2nd player.


SumDuud (talk) Running an Alpha 15_1 server at home and around day 200 a Trader closed, then within a day or so another Trader closed. Their door stays locked into their area and into their trailer if you can hop the fence. Can't find much online about it happening or how to fix it. Any help is appreciated.

Need Help?[]

Think you have found a bug but not sure? ask here and see if anyone can help.

Is it a current known bug that has the spinning rabbits? They can run then stop and spin, if a zombie goes after them they "wake" of the spinning.I have walked over and killed a spinning rabbit though.

Having trouble connecting to a server, it says "server disconnected you........goodbye" anyone know why?


Hello I'm playing on xbox version on my horde nights there is no thunder can anyone help?


I believe that I found a game breaking bug! While traveling on a mini bike and getting off of it (offline) then attacking zombies and getting on it again when the game loads in a new place where loot is regenerated as the hub city then getting off killing more zombies and getting on it will sometimes crash the game and delete your mini bike like it never existed. This is on the Xbox one. JacobRBull1993 (talk) 06:23, 29 January 2017 (UTC)

I have a problem with the trader. on day 8 everything went well once day 9 it goes wrong every time I want to go inside I am thrown out. this is on a pm server. I only find solution for PC but that does not go on ps4 Michael11421

Antibiotics[]

Alpha 10, SP, started from scratch. Took antibiotics and they never seem to wear off. "Time left" is always displayed as 1.0 game days, although I took them about 30 game hours back. Can anyone confirm?


Crafting Bug[]

Alpha 10, MP, with both cooking and the forge, they just end up not working. Put in valid ingredients that I have used a dozen times before.. Add fuel, the fuel never begins to burn. No output at all. It just sits there. I have tried relogging, and had a friend on the server try the same thing at the same time.. same issue sometimes, sometimes not.

If you wait a bit, and try again it will start working again.. sometimes..

Anyone else have this issue?

I can only really say that your first port of call should be to validate your game files integrity. If you host the server locally, meaning you use New Game and/or Continue Game or you use the dedicated server batch file then it is a local server. If you have bought a dedicated server, then it'll be down to contacting support on that.

Put it this way, if this bug was affecting EVERYONE then don't you think TFP would have brought out a patch regarding it?

I hate to say this as I can't be too much help regarding the issue, but it is likely your game files. I'd also be careful with Windows 8/8.1, I have a friend whom uses it and so far no issues with 7DTD.

I've had this happen where I have a line of campfires next to each other, only the first one seems to function for me.

SOLUTION: I would certainly start with verifying your game files integrity, if you have messed about with any game files this should rewrite them to default. Don't mess if you don't understand. Let me know how this works for you!

P.S. Would be real useful to just talk to you regarding the issue, so if you don't mind taking a couple of minutes to Create an Account, that'd be awesome! Thunder Sniper (talk) 23:40, 10 January 2015 (UTC)

 :A friend and I have experienced the same issue on two different servers. We place a an cooking utensil (cook pot) and something to be cooked (dirty water) then when fuel is added the burn timer does not start. No even if you click the "cook" button. All of the animation works, the sounds of the campfire/forge work as well but no output of completed goods. We are playing on hosted servers so I cannot speak to the integrity of the game code only that neither my friend nor I have messed with it.
:I have also experienced a similar crafting bug. Biofuel cooking was buggy already, the timers were either too fast or too slow, unlike any others. I put biofuel to be cooked for around 15 minutes and added 6 wood logs. After a while, I saw that all the biofuels were ready but there were 3 wood logs left. And when I put something as fuel, the animation works but the fuel is not consumed and I can't cook.

Alpha 11[]

How can we have Alpha 11 bugs when Alpha 11 is not out yet? Exitwound 45 (talk) 02:48, 20 February 2015 (UTC)

Map Reset[]

I spent several hours building a concrete bunker. Then, running out of food, I made a looting run to a nearby area. When I can back, I found the default map was all that was there. All of my buildings, and resources are gone. Has anyone else encountered this?

I exited twice over the course of the building process, so I know it had saved. I was at the Hunting Lodge in the Pine Forest. I had frequently raided the Houses on Husker Ave. I went to the Military base in the Snowy Forest, and When I came back everything was gone. I would be more than happy to provide any other details...

-AHorneyChipmonk

any of the vault doors that we have upgraded(as in removing and replacing with the vault door) would always revert to normal doors every few days, upgraded blocks never reset - aSupremeSloth

I left my server then when I came back nothing was there but a random house where my fort was I play Xbox 1 and my gamertag is jtb589 if you can get it back I would love that please

We're not the developers but thanks for the input. - Eichi87 (talk) 23:48, 13 January 2017 (UTC)

Pistol Destroys Scrap Iron[]

I was trying to dissasemble a pistol into components, while there was scrap iron in the output. When I placed the pistol in the output to try to swap with the iron, it deleted the scrap, and opened the console with an error. I tried this twice, and it happened both times. Was playing on the pre-made map. -TRAINING2000 02:38, 8 June 2015 (UTC)

map chunk resetting?[]

im an achievement hunter on the xbox and was working on this game. all i have left to do is travel 1000 km, which is pretty long as it is. i was walking around in the basement of my fort when a friend messaged me. i went to go answer them, and upon returning to the game, i found that it had crashed (again). so i reloaded it, hop into my world and...i was on the roof of my fort? upon further investigating, i realized that the chunk of map which held my house and all my resources has been reset. the spike pit is still around it, as well as parts of the watch towers on the roof. the rest of the map is how it should be, but my specific chunk is clean sweeped. any idea what happened to it?

E key not working...can't rebind my interact key[]

I'm playing with a couple of friends - upon logging one day I was unable to loot/search/interact with anything other than my bike/transport. I've verified game files, rebound keys and checked keyboard settings. No luck. Anyone else been able to fix this one?

I thought I would give this game another go after a few years of updates passed, only to log in to a fresh new world and anytime I attack enemies (Yep specifically enemies) My camera locks to only x axis, I cant look up or down on the y axis and my character tends to lean or lay down sideways.

I disabled all camera options I reinstalled the game multiple times (For those who always ask this one question) I have spent the last 4 hours troubleshooting and looking up guides and bug fixes on several threads and pages and with no luck it seems this game is just a bugged mess. The only fix is exiting to menu and logging back in constantly and that just a loading simulator not a game.

If anyone has an actual fix I would actually be interested in hearing as this is a joke at this point.

Camera Bug[]

I thought I would give this game another go after a few years of updates passed, only to log in to a fresh new world and anytime I attack enemies (Yep specifically enemies) My camera locks to only x axis, I cant look up or down on the y axis and my character tends to lean or lay down sideways.

I disabled all camera options I reinstalled the game multiple times (For those who always ask this one question) I have spent the last 4 hours troubleshooting and looking up guides and bug fixes on several threads and pages and with no luck it seems this game is just a bugged mess. The only fix is exiting to menu and logging back in constantly and that just a loading simulator not a game.

If anyone has an actual fix I would actually be interested in hearing as this is a joke at this point.

Advertisement